Delays Processing ONT queries via UFF SDS Tool
Resolved
SDS ONT queries have remained normalised since the fix on Friday.
All users are able to use the tool.
Posted Sep 10, 2018 - 10:23 NZST
Monitoring
SDS ONT queries have returned to normal response times.
Please contact Ultrafast NOC if you encounter any issues.
Posted Sep 08, 2018 - 09:37 NZST
Investigating
UFF is currently investigating delays to the SDS request queues when requesting the ONT status and details. Our technical teams are investigating.
Posted Sep 07, 2018 - 14:35 NZST