Network Outage in Tauranga
Incident Report for UltraFast Fibre Network Status
Resolved
Fibre crews have completed tidy up work of the site. All connections impacted have been stable for over 48 hours, this incident is now resolved.
Posted 4 months ago. Feb 04, 2019 - 08:29 NZDT
Monitoring
All connections are back up now. Fibre crews are still on site tidying up the worksite and we will monitor all impacted connections for a further 24 hours.
Posted 4 months ago. Feb 01, 2019 - 11:31 NZDT
Update
Fibre crews have advised nearly all connections were restored by 02:00 this morning. Work is now underway for the remaining, expecting to be resolved by late morning today. We will provide a further update by 12:00 today to advise if the work has been completed.
Posted 4 months ago. Feb 01, 2019 - 06:57 NZDT
Update
Fibre crews have advised work is still progressing and expect nearly all connections restored tonight. There will be no further update until 07:00 tomorrow.
Posted 4 months ago. Jan 31, 2019 - 22:53 NZDT
Update
Fibre crews have advised work is now progressing well and expect all connections restored tonight. We will provide a further update by 23:00 today to advise if the work is still on schedule
Posted 4 months ago. Jan 31, 2019 - 20:51 NZDT
Update
Fibre crews are experiencing unforeseen difficulties as restoration work progresses. If the remaining work goes well then still on track to restore remaining services by late evening today but there is now a possibility that some will be completed tomorrow morning. We will provide a further update by 21:00 today to advise if this is the case.
Posted 4 months ago. Jan 31, 2019 - 16:38 NZDT
Update
Fibre crews are still on track to restore remaining services by late evening today. In order to complete a permanent, quality, repair of the network, a further brief outage will occur for all connections originally impacted by Tuesdays' damage. We will provide a further update by 17:00 today to advise if the work is still on schedule.
Posted 4 months ago. Jan 31, 2019 - 13:43 NZDT
Update
Fibre crews have commenced work on schedule within the agreed safety window. This is progressing well towards the restoration of all services by late evening today. We will provide a further update by 14:00 today to advise if work is still on schedule.
Posted 4 months ago. Jan 31, 2019 - 08:52 NZDT
Update
Fibre crews have completed the preparation work in advance of the safety window to allow access to a main road in Tauranga. The updated estimate of a full repair of all services is now late evening tomorrow (Thursday 31 January). We will provide a further update by 09:00 tomorrow to advise if work is still on schedule.
Posted 4 months ago. Jan 30, 2019 - 19:39 NZDT
Update
Fibre crews are on site and continuing to work on repairing the remaining services. As the repair work is complex and is located on a main road in Tauranga, we need to wait for a safe window for some key repair activities to occur. We estimate full repair of all services late tomorrow afternoon (Thursday 31 January). We will provide a further update at 22:00 tonight to advise if work is still on schedule.
Posted 4 months ago. Jan 30, 2019 - 11:49 NZDT
Update
Work progressed well overnight, and we were able to restore most services. Fibre crews will continue to work today on the repair work for the remaining services. We do not have an estimated time of restoration at this stage, but further updates will be provided as the repair progresses.
Posted 4 months ago. Jan 30, 2019 - 08:59 NZDT
Update
We have now completed our road excavation and evaluation of the damage. Our technicians have started working to repair the fibre infrastructure, and this will continue overnight. We will provide a further update at 08:00 Tomorrow morning (Wednesday 30 January) with our progress.
Posted 4 months ago. Jan 29, 2019 - 21:58 NZDT
Update
Our technicians are now working to fully excavate and expose the damaged fibres to confirm the full extent of the repair required. Currently, we do not have an estimated time of restoration but will continue to provide updates as more information comes to hand.
Posted 4 months ago. Jan 29, 2019 - 20:05 NZDT
Identified
We have confirmed the outage is due to a fibre strike in the area. Our technicians are on site assessing the damage and planning the repair work. Currently we do not have an estimated time of restoration but will continue to provide updates as more information comes to hand.
Posted 4 months ago. Jan 29, 2019 - 15:35 NZDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 29, 2019 - 14:04 NZDT
Investigating
A number of customers in Tauranga West have lost service. We are investigating and will provide an update when we have more information.
Posted 4 months ago. Jan 29, 2019 - 14:01 NZDT
This incident affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).