Network outage in Hamilton West
Incident Report for UltraFast Fibre Network Status
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 27, 2018 - 20:51 NZDT
Monitoring
Repair work has now been completed ahead of schedule, and services are now coming back online. If you are still having problems with your service, please get in touch with your broadband service provider
Posted 19 days ago. Nov 27, 2018 - 18:51 NZDT
Update
The repair work is progressing well and we are on target to restore all services in approximately 3-4 hours. We will provide more information as we make progress.
Posted 19 days ago. Nov 27, 2018 - 16:58 NZDT
Update
We have started repairing the damaged fibres and expect this work to take approximately five hours, weather permitting. We will provide more information as we make progress.
Posted 19 days ago. Nov 27, 2018 - 15:40 NZDT
Identified
We have identified the cause of the outage as a fibre strike. Our technicians have found the location of the strike, and are working on a plan to repair the fibre and restore services. Currently, we do not have an estimated time of restoration but we will provide an update when we have more information.
Posted 19 days ago. Nov 27, 2018 - 13:44 NZDT
Investigating
A number of customers in Hamilton West have lost service. We are investigating and will provide an update when we have more information.
Posted 19 days ago. Nov 27, 2018 - 12:11 NZDT
This incident affected: Waikato Fibre Network (Hamilton Fibre Network).