Services have been restored and we are closely monitoring the Network
Posted Sep 20, 2026 - 17:00 NZST
Investigating
We are currently investigating this issue.
Posted Sep 20, 2026 - 14:28 NZST
Update
A number of services are still down following the fix that was applied in Tauranga this morning. We are investigating and will provide an update when we have further detail on the issue.
Posted Sep 20, 2026 - 14:27 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2026 - 08:11 NZST
Investigating
We are currently investigating an outage in Tauranga affecting a number of customers.
Posted Sep 20, 2026 - 03:13 NZST
This incident affects: Bay of Plenty Fibre Network (Tauranga Fibre Network).