Network outage in Hamilton West
Incident Report for UltraFast Fibre Network Status
Resolved
Repair work has now been completed and all services are now online.

We apologise for any inconvenience this has caused. If you have any further problems with your service, please get in touch with your broadband service provider.
Posted 16 days ago. Sep 07, 2019 - 14:15 NZST
Update
A small number of services are still experiencing a loss of service. We expect repair work to restore these services will be completed tomorrow (Saturday 7 September 2019). A further update will be provided tomorrow in line with progress.
Posted 17 days ago. Sep 06, 2019 - 15:54 NZST
Update
Repair work is continuing for the remaining services impacted by this fibre strike, and work is progressing well. We will provide more information as we make progress.
Posted 17 days ago. Sep 06, 2019 - 11:31 NZST
Update
Work progressed well overnight, and we were able to restore most services. Our technicians will continue to work today on the repair work for the remaining services. We do not have an estimated time of restoration at this stage, but further updates will be provided as the repair progresses.
Posted 17 days ago. Sep 06, 2019 - 07:52 NZST
Update
Our technicians are continuing to work on repairing the damaged fibre. Work is progressing well, and we expect some services to start returning overnight. We will provide our next update at 08:00 tomorrow morning (Friday 6 September 2019).
Posted 17 days ago. Sep 05, 2019 - 23:11 NZST
Update
Our technicians have determined a plan to repair the fibre and restore services. We have started working to repair the fibre infrastructure, and this will continue overnight. We do not have an estimated time for restoration. We will provide more information as we make progress.
Posted 18 days ago. Sep 05, 2019 - 20:21 NZST
Identified
We have identified the cause of the outage as a fibre strike. Our technicians are on location and are working on a plan to repair the fibre and restore services. Currently, we do not have an estimated time of restoration, but we will provide an update as we get more information.
Posted 18 days ago. Sep 05, 2019 - 18:15 NZST
Investigating
A large number of customers in Hamilton West have lost service. We are investigating and will provide an update when we have more information.
Posted 18 days ago. Sep 05, 2019 - 16:28 NZST
This incident affected: Waikato Fibre Network (Hamilton Fibre Network).