Engineers have identified and resolved the issue impacting end users in Whanganui by rebooting a network device. Services have been restored, and engineers will continue to monitor the network to ensure stability.
Posted Jul 22, 2025 - 13:45 NZST
Investigating
Engineers are currently investigating an issue impacting a number of end users in Whanganui. We will provide further updates as soon as more information becomes available.
Posted Jul 22, 2025 - 13:29 NZST
This incident affected: Manawatu-Whanganui Fibre Network (Whanganui Fibre Network).