Restoration activities are complete. We are continuing to monitor to ensure services remain stable.
Posted Jun 20, 2025 - 02:41 NZST
Update
The field team are preparing the site for restoration. Services will gradually come online overnight. Further updates will be provided after the work has completed in the morning.
Posted Jun 19, 2025 - 23:53 NZST
Identified
The issue has been identified and the field team are heading to site to begin restoration of services. They will be working overnight to resolve the outage affecting a number of services in Wanganui.
Posted Jun 19, 2025 - 20:53 NZST
Update
Our teams are still troubleshooting to find the root cause for the outage. Further updates to follow
Posted Jun 19, 2025 - 15:34 NZST
Update
We are continuing to investigate the issue in Wanganui and will be providing updates throughout the day.
Posted Jun 19, 2025 - 11:50 NZST
Update
We are continuing to investigate a network outage in Whanganui. Our teams are actively working to identify the root cause of the issue. We will provide an update as soon as more information becomes available.
Posted Jun 18, 2025 - 20:58 NZST
Update
We are still continuing to investigate the issue affecting a small number of connections in the area.
Posted Jun 18, 2025 - 19:00 NZST
Investigating
There is an ongoing issue we are continuing to investigate that is still affecting some customers.
Posted Jun 18, 2025 - 14:31 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 10:51 NZST
Investigating
We are currently investigating a network outage in Wanganui. An update will be provided once the issue is identified.
Posted Jun 18, 2025 - 09:36 NZST
This incident affected: Manawatu-Whanganui Fibre Network (Whanganui Fibre Network).