Network Outage in Bay of Plenty
Resolved
The repair work has been completed ahead of schedule, and all impacted services are now coming back online.
If you continue to experience issues with your fibre broadband connection, please contact your service provider.
Posted Sep 27, 2022 - 21:25 NZDT
Update
The field team have completed site evaluations and have agreed on a plan for repair. Preparation work is underway, and we expect repair work to begin this evening.
Posted Sep 27, 2022 - 18:43 NZDT
Identified
We have confirmed the outage is due to a fibre strike in the Bay of Plenty area. Site evaluations are continuing and a plan is being developed. Due to the complex nature of the damage, we expect the restoration of services will take a significant amount of time.
Posted Sep 27, 2022 - 14:32 NZDT
Investigating
A large number of customers are experiencing a loss of service in Katikati and Omokoroa. Our field team have been engaged to investigate, and we will provide a further update as we have more information.
Posted Sep 27, 2022 - 13:12 NZDT
This incident affected: Bay of Plenty Fibre Network (Katikati Fibre Network, Omokoroa Fibre Network).