Network Outage in Tauranga and Papamoa

Resolved

This incident has been resolved.
Posted May 16, 2026 - 20:14 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2026 - 16:45 NZST

Investigating

We are investigating a service degradation issue in parts of Tauranga and Papamoa.
Posted May 16, 2026 - 16:40 NZST
This incident affected: Bay of Plenty Fibre Network (Papamoa Fibre Network, Tauranga Fibre Network).