Network Outage in Tauranga

Resolved

This incident has been resolved.
Posted Oct 25, 2025 - 15:29 NZDT

Investigating

There is a provider outage affecting a number of customers in Tauranga. Further updates will be provided as we receive them.
Posted Oct 25, 2025 - 13:13 NZDT
This incident affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).