Network Outage in Wanganui
Incident Report for UltraFast Fibre Network Status
Resolved
The fibre strike in St Johns area has now been resolved with all customers back online
Posted May 03, 2021 - 08:04 NZST
Update
Thanks to our Service Partner Crews all bar 1 customer has service restored.
The remaining customer in St Johns area is without service and will be visited again, on Monday to confirm their ONT is turned on or if further restoration is required
Next update Monday 3rd May
Posted May 02, 2021 - 18:03 NZST
Update
Thanks to our Service Partner Crews the vast majority of customers now have service restored.
The remaining few customers without service are being visited to confirm their ONT's are turned on or if further restoration is required
Next update at 7 pm
Posted May 02, 2021 - 17:02 NZST
Update
Thanks to our Service Partner Crews the vast majority of customers now have service restored.
The remaining few customers without service will be attended to this afternoon
Next update at 5 pm
Posted May 02, 2021 - 14:07 NZST
Update
Thanks to our Service Partner crews ongoing work to finalise repairs, the vast majority of customers now having service restored.
The remaining few customers without service will be attended to this morning and early afternoon
Next update at 2 pm
Posted May 02, 2021 - 10:17 NZST
Update
Thanks to our Service Partner crews working throughout the night to implement repairs, resulting in the vast majority of customers now having service restored. The remaining few customers without service will be attended to this morning and throughout the today
Next update at 10 am
Posted May 02, 2021 - 07:50 NZST
Update
Ongoing work on the fibre repair is progressing well with service being progressively restored to customers.
Work will continue throughout the night.
A further update will be provided at 8 am Sunday
Posted May 01, 2021 - 21:11 NZST
Update
Work on the Fibre repair is progressing well with service being progressively restored to customers.
A further update will be provided approx 9 pm
Posted May 01, 2021 - 18:40 NZST
Update
Work on the Fibre repair is progressing well with service being progressively restored to customers. There will be a small number of customers near Parkes Ave that will experience further delays as services to individual houses are reinstalled.
A further update will be provided approx 6:30 pm
Posted May 01, 2021 - 16:21 NZST
Update
Work is progressing well on repairing damaged ducts with fibre repair expected to start as soon as ducts are repaired
Fibre repairs once started are expected to continue for the remainder of today and overnight to reinstate service to customers
Another update will be provided later this afternoon
Posted May 01, 2021 - 14:20 NZST
Update
A large number of customers in St Johns and Otamatea area of Wanganui are without service.
The fibre strike has been investigated with crews onsite to overlay damaged ducts.
Fibre repair is expected to start this afternoon and will take the remainder of the weekend.
Work is progressing well and another update will be provided early afternoon
Posted May 01, 2021 - 11:29 NZST
Update
A large number of customers in St Johns and Otamatea area of Wanganui are without service.
The fibre strike has been investigated with crews onsite to overlay damaged ducts. Fibre repair is expected to start this afternoon and will take the remainder of the weekend. Customers are expected to regain service as repairs progress.
Posted May 01, 2021 - 08:51 NZST
Update
A large number of customers in the St Johns area of Wanganui have lost service. Upon further investigation, a network strike has caused significant damage and major repair work is required. Technicians are working on the repair plan, with civil works beginning during daylight hours tomorrow morning. The next update will be provided early to mid-morning Saturday
Posted Apr 30, 2021 - 17:45 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 16:53 NZST
Identified
A large number of customers in the St Johns area of Wanganui have lost service. Our field force has been engaged to investigate. A damaged duct containing fibre network has been identified and repairs are underway.
Posted Apr 30, 2021 - 16:53 NZST
This incident affected: Taranaki Fibre Network (Whanganui Fibre Network).