Network Outage in Whanganui

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 19:40 NZST

Identified

The issue has been identified and the field team are implementing a fix.
Posted Jul 01, 2025 - 17:55 NZST

Investigating

There are a number of customers experiencing an outage in Wanganui. A field team is heading to site to identify the issue.
Posted Jul 01, 2025 - 16:28 NZST
This incident affected: Manawatu-Whanganui Fibre Network (Whanganui Fibre Network).