Network Outage in Wanganui

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 18:28 NZST

Monitoring

Work has now been completed and being monitored overnight.
Posted Jun 23, 2025 - 23:31 NZST

Update

Work began at 9pm to restore the services. The team will continue until all the services have been restored.
Posted Jun 23, 2025 - 21:37 NZST

Identified

Some users are still experiencing outages in Wanganui. Field teams will begin to restore the services from 9pm tonight.
Posted Jun 23, 2025 - 17:39 NZST
This incident affected: Manawatu-Whanganui Fibre Network (Whanganui Fibre Network).