Fibre strike affecting all customers in Tokoroa
Resolved
UFF fibres are now restored and all services are now back online.
Posted Sep 10, 2018 - 21:40 NZST
Update
A new fibre overlay approximately, 128m is being put in place to remediate this repair process. The cable re-joining is expected to start at about 6pm, and a full restoration is estimated to be complete by around 10pm tonight.
Posted Sep 10, 2018 - 18:02 NZST
Update
The fibre damage has been located and will require a full re-blow.
Currently there is no ETR for this repair. It is anticipated that after a successful re-blow, we can provide an ETR for when fibre splicing can be done.
UFF is closely monitoring the repair process.
Posted Sep 10, 2018 - 13:50 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2018 - 11:15 NZST
Update
The fibre damage has been located to an address in Putaruru and field contractors are making their way to the site to perform a fix.
Posted Sep 10, 2018 - 11:15 NZST
Investigating
All customers in Tokoroa being affected due to a possible fibre strike between Tirau and Whakamaru. Field force staff are on the way to investigate and remediate the damaged fibres.
Posted Sep 10, 2018 - 09:14 NZST
This incident affected: Waikato Fibre Network (Tokoroa Fibre Network).