Network Outage in Drury

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 13:29 NZDT

Investigating

We are currently investigating an outage in the Drury area.
Posted Jan 22, 2026 - 10:32 NZDT
This incident affected: Auckland Fibre Network (Drury Fibre Network).