Network Outage in Tauranga East
Resolved
Field Technicians have finished the repair of the network with service restored to all customers
Posted Jan 15, 2021 - 18:09 NZDT
Identified
Technicians have located the source of the outage, the site is being prepared for repairs. Work is expected to progress over the course of the afternoon. An update will be provided at 18:00 hrs
Posted Jan 15, 2021 - 15:36 NZDT
Investigating
A number of customers may be experiencing loss or degradation of service in the Tauranga East area. Our Technicians are on-site and investigating, and we will provide an update when we have more information.
Posted Jan 15, 2021 - 12:36 NZDT
This incident affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).