Network outage in Ōmokoroa and Katikati

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 14:07 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 11:15 NZDT

Update

We have identified the cause of the outage as a fibre strike in the area. Site evaluations are continuing and a plan is being developed for restoration of services.
Posted Mar 18, 2025 - 11:14 NZDT

Investigating

There is a large scale outage affecting customers in Ōmokoroa and Katikati. Our field team has been sent to investigate the issue and further updates wiill be provided shortly.
Posted Mar 18, 2025 - 09:37 NZDT
This incident affected: Bay of Plenty Fibre Network (Katikati Fibre Network, Omokoroa Fibre Network).