Network Outage in Putaruru

Resolved

This incident has been resolved.
Posted Mar 21, 2026 - 14:37 NZDT

Update

We are continuing to monitor for any further issues.
Posted Mar 21, 2026 - 12:18 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2026 - 12:17 NZDT

Identified

Field teams are onsite working to rectify a local power outage.
Posted Mar 21, 2026 - 11:03 NZDT
This incident affected: Waikato Fibre Network (Putaruru Fibre Network).