Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 08:00 NZDT
Scheduled
We are maintenance on a non-compliant Fibre Distribution Hub in the New Plymouth area. A number of services will have a max outage of up to 4 hours between 09:00 Saturday 09th of November – 14:00 Saturday 09th of November. We apologise for any inconvenience this may cause. If you have any issues with your service(s) after this change window ends, please get in touch with your broadband service provider.
Posted Nov 06, 2024 - 09:29 NZDT
This scheduled maintenance affected: Taranaki Fibre Network (New Plymouth Fibre Network).