Network Outage in Katikati

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 07:33 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 15:39 NZST

Update

Fibre repairs have begun and services should start being restored over the next few hours.
Posted Sep 10, 2026 - 14:29 NZST

Update

The field team onsite is still trying to blow fibre. Further updates to come once the fibre repair begins.
Posted Sep 10, 2026 - 11:35 NZST

Update

Techs returned to site early this morning and are continuing work to blow the fibre through.
Posted Sep 10, 2026 - 07:40 NZST

Update

Work has stopped for the night with repairs resuming in the morning.
Posted Sep 09, 2026 - 23:03 NZST

Identified

The issue has been identified and the field team are beginning work to repair the damaged Fibre cable.
Posted Sep 09, 2026 - 20:23 NZST

Investigating

We are currently investigating a network outage affecting parts of Katikati.
Posted Sep 09, 2026 - 15:01 NZST
This incident affected: Bay of Plenty Fibre Network (Katikati Fibre Network).