Network Outage in Tauranga West
Incident Report for UltraFast Fibre Network Status
Resolved
Repair work has now been completed and all services are now online. We apologise for any inconvenience this has caused. If you have any further problems with your service, please get in touch with your broadband service provider.
Posted 22 days ago. Sep 01, 2019 - 11:48 NZST
Monitoring
Most services have now been restored successfully. We will monitor all affected services for stability overnight, and work will continue to restore the remaining services. A further update will be provided tomorrow (Sunday 1 September).
Posted 23 days ago. Aug 31, 2019 - 17:16 NZST
Update
Our repair work progressing well, and some services have now been restored. We do not have an estimated time of full restoration at this stage, but further updates will be provided as the repair progresses.
Posted 23 days ago. Aug 31, 2019 - 14:21 NZST
Update
Our technicians are now working to repair the damage to the fibre and the cabinet. Work is progressing well, and services are returning. We will continue to update as work continues.
Posted 23 days ago. Aug 31, 2019 - 11:46 NZST
Identified
We have identified the cause of the outage as damage to our cabinet. Our technicians are on location and are working on a plan to repair the fibre and restore services. Currently, we do not have an estimated time of restoration, but we will provide an update when we have more information.
Posted 23 days ago. Aug 31, 2019 - 08:44 NZST
Update
We are continuing to investigate this issue.
Posted 23 days ago. Aug 31, 2019 - 07:59 NZST
Investigating
A small number of customers in Tauranga West have lost service. We are investigating the cause and will provide an update when we have more information.
Posted 23 days ago. Aug 31, 2019 - 07:56 NZST
This incident affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).