Partial Outage in the Tauranga Region
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 21:32 NZDT
Investigating
Suspected lightning strike has caused an outage to a number of services in the Tauranga region. Our team is working on isolating the problem and replacing the damaged equipment.
Posted Mar 30, 2020 - 09:11 NZDT
This incident affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).