Network Outage in Ngāruawāhia

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 07:52 NZDT

Update

The field teams are continuing to work throughout the night to restore services.
Posted Mar 20, 2025 - 20:42 NZDT

Update

The field team are continuing to work onsite and have begun repairs. Services will gradually begin to be restored.
Posted Mar 20, 2025 - 16:35 NZDT

Identified

The issue has been identified and the field team is working on a plan onsite to fix the damaged underground cable. More updates to follow this afternoon once work begins to restore the damage.
Posted Mar 20, 2025 - 15:17 NZDT

Investigating

A large number of customers in Ngāruawāhia have lost service. We are investigating and will provide an update when we have more information.
Posted Mar 20, 2025 - 14:09 NZDT
This incident affected: Waikato Fibre Network (Ngaruawahia Fibre Network).