Network outage in Hawera
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 14:02 NZDT
Update
A majority of the services have now been restored. Work is ongoing to repair the remaining services.
Posted Jan 18, 2024 - 13:37 NZDT
Update
Our field team are progressing well towards repairing the damaged network and restoring impacted services. Services are gradually coming back online. The team will continue working through the evening to complete the repair and restore services.
Posted Jan 17, 2024 - 18:40 NZDT
Update
The area is being prepared and restoration should start from 4pm
Posted Jan 17, 2024 - 14:00 NZDT
Update
Our field team have been onsite since this morning and the estimated time of restoration is mid afternoon
Posted Jan 17, 2024 - 10:39 NZDT
Identified
The issue has been identified and repair is underway. There is currently no estimated time to restore.
Posted Jan 16, 2024 - 15:19 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 16, 2024 - 14:04 NZDT
Investigating
A large number of customers in Hawera have lost service. We are investigating and will provide an update when we have more information.
Posted Jan 16, 2024 - 10:59 NZDT
This incident affected: Taranaki Fibre Network (Hawera Fibre Network).