Unplanned Network Repairs - Hamilton
Incident Report for UltraFast Fibre Network Status
Resolved
Technicians have completed the repairs on the damaged cabinet. All affected services have now been restored.
Posted Sep 13, 2020 - 20:05 NZST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2020 - 20:04 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2020 - 15:34 NZST
Investigating
We have a roadside cabinet in Te Rapa, Hamilton that has sustained some damage from a possible incident with a vehicle. Our technicians are onsite planning to repair the cabinet.
Services may be affected during the repair process.
We apologise for any inconvenience this may cause.
Posted Sep 13, 2020 - 15:24 NZST
This incident affected: Waikato Fibre Network (Hamilton Fibre Network).