Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 08:00 NZDT
Scheduled
We are repairing a section of fibre in the Tauranga area. A number of services will have an outage of up to 1 hour between 23:00 Thursday 14th of November and 06:00 Friday 15th of November 2024. We apologise for any inconvenience this may cause. If you have any issues with your service(s) after this change window ends, please get in touch with your broadband service provider.
Posted Nov 07, 2024 - 08:49 NZDT
This scheduled maintenance affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).