Network Outage in Tauranga

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 13:57 NZDT

Investigating

We are currently investigating a widespread issue in Tauranga
Posted Jan 31, 2026 - 11:01 NZDT
This incident affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).