Network Outage in Matangi and Tamahere

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 11:52 NZDT

Identified

There is a network outage currently affecting Matangi and Tamahere. The teams are actively working to restore services.
Posted Dec 12, 2025 - 11:10 NZDT
This incident affected: Waikato Fibre Network (Tamahere/Matangi Fibre Network).