Network Outage in Morrinsville
Resolved
All services have remained stable so closing this incident as resolved. If you continue to experience issues with your fibre broadband connection, please contact your service provider.
Posted Jan 31, 2023 - 10:27 NZDT
Monitoring
The bypass work has been completed and all services restored. We will monitor further to ensure stability.
Posted Jan 27, 2023 - 18:45 NZDT
Identified
We have identified the cause of the outage as a fibre strike between Morrinsville and Hamilton. Repair work has begun to bypass the damaged area and we are hopeful of restoring connectivity by the end of today. The current severe weather can potentially delay this work.
Posted Jan 27, 2023 - 13:29 NZDT
Update
Field technicians are onsite investigating the cause of the service loss. Further updates will be provided as the situation progresses.
Posted Jan 27, 2023 - 08:09 NZDT
Investigating
A number of customers are experiencing loss of service due to a network fault. We are investigating this, and we'll provide an update when we know more. Further updates will be provided as the situation progresses.
Posted Jan 26, 2023 - 18:59 NZDT
This incident affected: Waikato Fibre Network (Morrinsville Fibre Network).