Network Outage in Te Awamutu

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 19:55 NZDT

Update

Services are beginning to restore and will continue to do so until the fault is fixed.
Posted Mar 21, 2025 - 18:43 NZDT

Update

The field team are continuing to work and restoration of services should begin later this afternoon.
Posted Mar 21, 2025 - 14:45 NZDT

Update

Repairs are underway and proceeding well. We have no ETR at this time. Additional updates will be provided upon progress of the repair works.
Posted Mar 21, 2025 - 11:45 NZDT

Update

The field team have returned to site and are preparing the area for the repairs.
Posted Mar 21, 2025 - 07:53 NZDT

Identified

The fault has been identified and a plan to fix it is being implemented. Unfortunately due to the location and the Health and Safety risks work cannot begin to restore the fault until the morning. Further updates will be provided once the field teams return and prep the site for the fix.
Posted Mar 20, 2025 - 20:44 NZDT

Investigating

There is currently a network outage in Te Awamutu. Field teams are heading to site to investigate the issue now.
Posted Mar 20, 2025 - 18:34 NZDT
This incident affected: Waikato Fibre Network (Te Awamutu Fibre Network).