The repair work was completed successfully and all impacted services are now back online. If you continue to experience issues with your fibre broadband connection, please contact your service provider.
Posted Feb 28, 2025 - 20:14 NZDT
Monitoring
The repair work has been completed and all services restored. We will monitor further to ensure stability.
Posted Feb 28, 2025 - 18:30 NZDT
Identified
We have identified an issue with our Active Roadside Cabinet (ARC). Our Field Team is on their way with the necessary spares to rectify the issue.
They will arrive on-site at 530pm, to carry out repairs
Posted Feb 28, 2025 - 16:52 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 28, 2025 - 13:57 NZDT
Investigating
A large number of customers in Motuoapa have lost service. We are investigating and will provide an update when we have more information.
Posted Feb 28, 2025 - 13:55 NZDT
This incident affected: Waikato Fibre Network (Motuoapa Fibre Network).