Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 23:00 NZDT
Scheduled
We are upgrading a section of fibre in the Tauranga area. A number of services will have an outage of up to 4 hours between 23:00 Thursday 3rd of October and 06:00 on Friday 4th of October 2024. We apologise for any inconvenience this may cause. If you have any issues with your service(s) after this change window ends, please get in touch with your broadband service provider.
Posted Oct 03, 2024 - 22:00 NZDT
This scheduled maintenance affected: Bay of Plenty Fibre Network (Tauranga Fibre Network).