Network outage in Milldale

Resolved

This incident has been resolved.
Posted May 17, 2025 - 08:32 NZST

Update

The field team are continuing to work on the resolution. There is no ETR at this stage.
Posted May 16, 2025 - 11:01 NZST

Identified

The issue has been identified and the field team is working on a plan to fix the damaged cable. Work will then begin to resolve the outage.
Posted May 16, 2025 - 02:02 NZST

Investigating

A large number of customers in Milldale have lost service. We are investigating and will provide an update when we have more information.
Posted May 15, 2025 - 22:49 NZST
This incident affected: Auckland Fibre Network (Milldale Fibre Network).